Le système de tickets de Nexon America ne sera désormais plus compatible avec Internet Explorer 8, 9 et 10 à partir du 11 avril 2016.

GM Rilard -

Internet Explorer 8, 9 et 10, publiés par Microsoft respectivement en mars 2009, mars 2011 et septembre 2012, ne seront plus pris en charge par Microsoft à compter du 11 avril 2016. De même, le système de tickets de Nexon America ne sera plus compatible avec ces versions d'Internet Explorer.

Si vous rencontrez des problèmes en utilisant notre système de tickets ou notre site d'assistance (qui comprend notre base de connaissances), veuillez utiliser Chrome, Firefox ou la dernière version d'Internet Explorer.

Vous avez d’autres questions ? Envoyer une demande
Réalisé par Zendesk